Back to overview
Degraded

Recording button disabled in legacy Freed iOS app

Jan 22 at 07:12am PST
Affected services
Application site

Resolved
Jan 22 at 07:46am PST

We have upgraded all existing users to the new Freed application which allows recording.

Created
Jan 22 at 07:12am PST

Recording is currently unavailable to users of the legacy iOS app. We are upgrading all users to the new Freed iOS app. Impacted users should restart the Freed app following the instructions at https://support.apple.com/guide/iphone/quit-and-reopen-an-app-iph83bfec492/ios